What’s Vulnerable › Vulnerabilities
CVE-2026-81161: Content Moderation Notifications - Moderately critical - Access bypass - SA-CONTRIB-2026-107
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-24
- Weakness: CWE-267
Description
Privilege Defined With Unsafe Actions vulnerability in Drupal Content Moderation Notifications allows Privilege Escalation. This issue affects Content Moderation Notifications versions: from 0.0.0 to 3.9.0.
Affected products
- Drupal Content Moderation Notifications: before 8.x-3.9 — fixed in 8.x-3.9
How to fix
Upgrade to a fixed version: Drupal Content Moderation Notifications 8.x-3.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81161 or the next vulnerability affects your stack