What’s Vulnerable › Vulnerabilities
CVE-2026-81164: Entity PDF - Moderately critical - Access bypass - SA-CONTRIB-2026-114
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-10-07
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal Entity PDF allows Forceful Browsing. This issue affects Entity PDF versions: from 0.0.0 to 2.1.5.
Affected products
- Drupal Entity PDF: from 2.0.0 before 2.1.5; from 8.x-1.0 through 8.x-1.1 — fixed in 2.1.5
How to fix
Upgrade to a fixed version: Drupal Entity PDF 2.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81164 or the next vulnerability affects your stack