What’s Vulnerable › Vulnerabilities
CVE-2026-81165: Blazy - Less critical - Access bypass - SA-CONTRIB-2026-104
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-16
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Blazy allows Forceful Browsing. This issue affects Blazy versions: from 0.0.0 to 3.0.18.
Affected products
- Drupal Blazy: from 3.0.0 before 3.0.18 — fixed in 3.0.18
How to fix
Upgrade to a fixed version: Drupal Blazy 3.0.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81165 or the next vulnerability affects your stack