What’s Vulnerable › Vulnerabilities
CVE-2026-81194: MasterStudy LMS < 3.7.46 - Subscriber+ Cross-Instructor Order Data Disclosure via author_id Parameter
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-03
- Weakness: CWE-639
Description
The MasterStudy LMS WordPress Plugin WordPress plugin before 3.7.46 does not properly verify authorization when retrieving order line-item data, allowing any authenticated user including Subscribers to read other instructors' course sales records by supplying another user's identifier.
Affected products
- MasterStudy LMS WordPress Plugin: before 3.7.46 — fixed in 3.7.46
How to fix
Upgrade to a fixed version: MasterStudy LMS WordPress Plugin 3.7.46. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81194 or the next vulnerability affects your stack