What’s Vulnerable › Vulnerabilities
CVE-2026-81196: MasterStudy LMS < 3.7.46 - Instructor+ Quiz Answer Disclosure via IDOR
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-03
- Weakness: CWE-639
Description
The MasterStudy LMS WordPress Plugin WordPress plugin before 3.7.46 does not properly verify ownership of quiz question identifiers, allowing users with instructor access to read other instructors' quiz questions, including the correct answers and explanations.
Affected products
- MasterStudy LMS WordPress Plugin: before 3.7.46 — fixed in 3.7.46
How to fix
Upgrade to a fixed version: MasterStudy LMS WordPress Plugin 3.7.46. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81196 or the next vulnerability affects your stack