What’s Vulnerable › Vulnerabilities
CVE-2026-81200: MasterStudy LMS < 3.7.42 - Instructor+ Cross-Tenant Order Billing PII Disclosure via IDOR
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-29 · updated 2026-08-31
- Weakness: CWE-639
Description
The MasterStudy LMS WordPress Plugin WordPress plugin before 3.7.42 does not correctly restrict access to order information, allowing any user with the instructor role to read other users' order billing details, including name, email address, phone number and postal address, by enumerating order IDs.
Affected products
- MasterStudy LMS WordPress Plugin: before 3.7.42 — fixed in 3.7.42
How to fix
Upgrade to a fixed version: MasterStudy LMS WordPress Plugin 3.7.42. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81200 or the next vulnerability affects your stack