What’s Vulnerable › Vulnerabilities
CVE-2026-81201: Monster Menus - Moderately critical - Cross-site Scripting - SA-CONTRIB-2026-116
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-16
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Monster Menus allows Stored XSS. This issue affects Monster Menus versions: from 0.0.0 to 9.5.3.
Affected products
- Drupal Monster Menus: from 6.x-6.19 through 6.x-6.64; from 7.x-1.0 through 7.x-1.34; from 9.0.0 before 9.5.3 — fixed in 9.5.3
How to fix
Upgrade to a fixed version: Drupal Monster Menus 9.5.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81201 or the next vulnerability affects your stack