What’s Vulnerable › Vulnerabilities
CVE-2026-81205: LDAP / Active Directory Integration - Moderately critical - Information Disclosure - SA-CONTRIB-2026-115
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-16
- Weakness: CWE-90
Description
Improper Neutralization of Special Elements used in an LDAP Query ('LDAP Injection') vulnerability in Drupal LDAP / Active Directory Integration allows LDAP Injection. This issue affects LDAP / Active Directory Integration versions: from 0.0.0 to 2.2.1.
Affected products
- Drupal LDAP / Active Directory Integration: from 2.0.1 before 2.2.1; from 7.x-1.0 through 7.x-1.21; from 8.x-1.0 through 8.x-1.34 — fixed in 2.2.1
How to fix
Upgrade to a fixed version: Drupal LDAP / Active Directory Integration 2.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81205 or the next vulnerability affects your stack