What’s Vulnerable › Vulnerabilities
CVE-2026-81237
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-15 · updated 2026-09-21
- Weakness: CWE-287
Description
Dell Wyse Management Suite, versions prior to 2605.0.3.683, contain an Improper Authentication vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Unauthorized access.
Affected products
- Dell Wyse Management Suite: before 2605.0.3.683 — fixed in 2605.0.3.683
How to fix
Upgrade to a fixed version: Dell Wyse Management Suite 2605.0.3.683. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81237 or the next vulnerability affects your stack