What’s Vulnerable › Vulnerabilities
CVE-2026-81338: MasterStudy LMS < 3.7.50 - Subscriber+ Stored HTML Injection via Course Discussions
- Severity: medium (CVSS 4.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-345
Description
The MasterStudy LMS WordPress Plugin WordPress plugin before 3.7.50 does not properly sanitise and restrict HTML in user-submitted content before storing it and rendering it to other users, allowing users with subscriber-level accounts and above to perform stored HTML injection, such as embedding iframes, that can be leveraged for phishing and content spoofing against other users viewing the content.
Affected products
- MasterStudy LMS WordPress Plugin: before 3.7.50 — fixed in 3.7.50
How to fix
Upgrade to a fixed version: MasterStudy LMS WordPress Plugin 3.7.50. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81338 or the next vulnerability affects your stack