What’s Vulnerable › Vulnerabilities
CVE-2026-81404: IPGP Visitors Origin < 1.6 - Reflected XSS
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-05 · updated 2026-09-08
- Weakness: CWE-79
Description
The IPGP Visitors Origin WordPress plugin before 1.6 does not sanitise or escape user input before reflecting it back in the HTTP response, allowing unauthenticated attackers to perform Reflected Cross-Site Scripting attacks against users who are tricked into submitting a crafted request.
Affected products
- IPGP Visitors Origin: from 1.3 before 1.6 — fixed in 1.6
How to fix
Upgrade to a fixed version: IPGP Visitors Origin 1.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81404 or the next vulnerability affects your stack