What’s Vulnerable › Vulnerabilities
CVE-2026-81432: JetStyleManager < 1.3.9 - Skin Deletion and Modification via CSRF
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-03
- Weakness: CWE-352
Description
The JetStyleManager for Gutenberg WordPress plugin before 1.3.9 does not have CSRF protection on some of its AJAX actions, allowing attackers to make a logged-in user with the edit_posts capability (Contributor and above) delete or modify custom widget skins via a crafted request, provided they can trick the user into performing an action such as clicking a link.
Affected products
- JetStyleManager for Gutenberg: before 1.3.9 — fixed in 1.3.9
How to fix
Upgrade to a fixed version: JetStyleManager for Gutenberg 1.3.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81432 or the next vulnerability affects your stack