What’s Vulnerable › Vulnerabilities
CVE-2026-81447
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-17 · updated 2026-10-06
- Weakness: CWE-295
Description
Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Certificate Validation vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Information disclosure and Information tampering.
Affected products
- Dell OpenManage Server Administrator: before 11.1.0.3 — fixed in 11.1.0.3
How to fix
Upgrade to a fixed version: Dell OpenManage Server Administrator 11.1.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81447 or the next vulnerability affects your stack