What’s Vulnerable › Vulnerabilities
CVE-2026-81452
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-16 · updated 2026-10-20
- Weakness: CWE-272
Description
Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain a Least Privilege Violation vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privilege and Denial of Service.
Affected products
- Dell Alienware Command Center (AWCC): before 6.14.54.0 — fixed in 6.14.54.0
How to fix
Upgrade to a fixed version: Dell Alienware Command Center (AWCC) 6.14.54.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81452 or the next vulnerability affects your stack