What’s Vulnerable › Vulnerabilities
CVE-2026-81472
- Severity: medium (CVSS 4.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-28 · updated 2026-10-29
- Weakness: CWE-94
Description
Dell iDRAC Service Module (iSM) for Windows, Dell iDRAC Service Module (iSM) for Linux, and Dell iDRAC Service Module (iSM) for ESXi, versions prior to 6.1.1.0, contains an Improper Control of Generation of Code ('Code Injection') vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell iDRAC Service Module for ESXi: before 6.1.1.0 or later — fixed in 6.1.1.0 or later
- Dell iDRAC Service Module for Linux: before 6.1.1.0 or later — fixed in 6.1.1.0 or later
- Dell iDRAC Service Module for Windows: before 6.1.1.0 or later — fixed in 6.1.1.0 or later
How to fix
Upgrade to a fixed version: Dell iDRAC Service Module for ESXi 6.1.1.0 or later; Dell iDRAC Service Module for Linux 6.1.1.0 or later; Dell iDRAC Service Module for Windows 6.1.1.0 or later. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81472 or the next vulnerability affects your stack