What’s Vulnerable › Vulnerabilities
CVE-2026-81571: Brave Popup Builder < 0.8.8 - Unauthenticated Arbitrary Shortcode Execution via UTM Parameter
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-03
- Weakness: CWE-74
Description
The Brave WordPress plugin before 0.8.8 does not prevent a URL parameter used to pre-fill a form field from being passed to WordPress's shortcode engine, allowing unauthenticated attackers to have arbitrary shortcodes registered on the site executed server-side.
Affected products
- Brave: before 0.8.8 — fixed in 0.8.8
How to fix
Upgrade to a fixed version: Brave 0.8.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81571 or the next vulnerability affects your stack