What’s Vulnerable › Vulnerabilities
CVE-2026-8163: Infility Global < 2.15.19 - Subscriber+ SQL Injection via order Parameter
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-23 · updated 2026-06-23
Description
The Infility Global WordPress plugin before 2.15.19 does not properly sanitize and escape some parameters before using them in SQL statements, leading to a SQL Injection vulnerability exploitable by authenticated users with Subscriber-level access and above.
Affected products
- Infility Global: before 2.15.19 — fixed in 2.15.19
How to fix
Upgrade to a fixed version: Infility Global 2.15.19. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-8163 or the next vulnerability affects your stack