What’s Vulnerable › Vulnerabilities
CVE-2026-81660: Groundhogg < 4.5.13 - Unauthenticated Stored XSS via Web Form Dropdown/Radio Field
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-30 · updated 2026-08-31
- Weakness: CWE-79
Description
The Groundhogg — CRM, Newsletters, and Marketing Automation WordPress plugin before 4.5.13 does not validate or escape values submitted to some optional web form fields before storing them and outputting them back in an administrative area, allowing unauthenticated users to perform Stored Cross-Site Scripting attacks against high privilege users.
Affected products
- Groundhogg — CRM, Newsletters, and Marketing Automation: before 4.5.13 — fixed in 4.5.13
How to fix
Upgrade to a fixed version: Groundhogg — CRM, Newsletters, and Marketing Automation 4.5.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81660 or the next vulnerability affects your stack