What’s Vulnerable › Vulnerabilities
CVE-2026-81737: FAQ Builder AYS 1.6.3 - 1.8.4 - Unauthenticated Stored XSS via ays_get_user_information
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-03
- Weakness: CWE-79
Description
The FAQ Builder AYS WordPress plugin before 1.8.5 does not sanitize or escape content submitted by unauthenticated visitors before storing it and outputting it in an admin area page, and the escaping it does apply is undone by a subsequent decoding step, leading to Stored XSS which will execute in the context of a logged in administrator.
Affected products
- FAQ Builder AYS: from 1.6.3 before 1.8.5 — fixed in 1.8.5
How to fix
Upgrade to a fixed version: FAQ Builder AYS 1.8.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81737 or the next vulnerability affects your stack