What’s Vulnerable › Vulnerabilities
CVE-2026-8174: Cross-site Request Forgery
- Severity: medium (CVSS 5.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-26 · updated 2026-07-23
- Weakness: CWE-352
Description
Zohocorp Zoho Mail wordpress plugin is vulnerable to Cross-Site request forgery (CSRF). This issue affects Zoho Mail wordpress plugin versions before 1.6.2.
Affected products
- Zohocorp Zoho Mail wordpress plugin: before 1.6.2 — fixed in 1.6.2
How to fix
Upgrade to a fixed version: Zohocorp Zoho Mail wordpress plugin 1.6.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-8174 or the next vulnerability affects your stack