What’s Vulnerable › Vulnerabilities
CVE-2026-81766: Really Simple Security < 9.8.0 - Multisite Subsite Admin+ Arbitrary Plugin Installation via rsp_upgrade_install_plugin
- Severity: medium (CVSS 6.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-30 · updated 2026-08-31
- Weakness: CWE-269
Description
The Really Simple Security WordPress plugin before 9.8.0 does not check that the user is allowed to install Really Simple Security WordPress plugin before 9.8.0 before installing one from a user-supplied URL, allowing an administrator of a subsite on a multisite network to install and execute arbitrary code in the network-shared Really Simple Security WordPress plugin before 9.8.0 directory, which WordPress otherwise reserves to the network administrator. Exploitation requires the network administrator to have enabled the Really Simple Security WordPress plugin before 9.8.0 administration menu for subsites, which is not the default.
Affected products
- Really Simple Security: before 9.8.0 — fixed in 9.8.0
How to fix
Upgrade to a fixed version: Really Simple Security 9.8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81766 or the next vulnerability affects your stack