What’s Vulnerable › Vulnerabilities
CVE-2026-81810: All-in-One WP Migration and Backup < 7.111 - Authenticated Privilege Escalation to Admin via Import Secret Key Disclosure
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-18 · updated 2026-09-18
- Weakness: CWE-269
Description
The All-in-One WP Migration and Backup WordPress plugin before 7.111 does not perform any capability check on several of its AJAX actions, gating them only on an installation-wide secret which it discloses to any user permitted to export the site, allowing such a user to import an arbitrary site archive and gain administrator access. Exploitation requires an administrator to have granted the export capability to a role that does not hold the All-in-One WP Migration and Backup WordPress plugin before 7.111's own import capability, which is not a default configuration.
Affected products
- All-in-One WP Migration and Backup: before 7.111 — fixed in 7.111
How to fix
Upgrade to a fixed version: All-in-One WP Migration and Backup 7.111. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81810 or the next vulnerability affects your stack