What’s Vulnerable › Vulnerabilities

CVE-2026-8182: Langflow OSS is affected by arbitrary code execution in component generation, validation, and custom component handling

Description

IBM Langflow OSS 1.0.0 through 1.10.3 installations allow anyone on the internet to execute arbitrary code on the server without any credentials via 2 HTTP requests.

Affected products

How to fix

Upgrade to a fixed version: IBM Langflow OSS 1.11.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-8182 or the next vulnerability affects your stack