What’s Vulnerable › Vulnerabilities
CVE-2026-81981: Acrobat Reader | Out-of-bounds Write (CWE-787)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-08 · updated 2026-09-10
- Weakness: CWE-787
Description
Acrobat Reader is affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: from 24.001.20604 before 24.001.30429 — fixed in 24.001.30429
- Adobe Acrobat DC: from 15.008.20082 before 26.002.21901 — fixed in 26.002.21901
- Adobe Acrobat Reader: from 15.008.20082 before 26.002.21901 — fixed in 26.002.21901
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 24.001.30429; Adobe Acrobat DC 26.002.21901; Adobe Acrobat Reader 26.002.21901. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81981 or the next vulnerability affects your stack