What’s Vulnerable › Vulnerabilities
CVE-2026-81996: Acrobat Reader | Incorrect Authorization (CWE-863)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-08 · updated 2026-09-10
- Weakness: CWE-863
Description
Acrobat Reader is affected by an Incorrect Authorization vulnerability that could result in privilege escalation. A low-privileged attacker could exploit this vulnerability to gain elevated access. Exploitation of this issue does not require user interaction. Scope is changed.
Affected products
- Adobe Acrobat for Edge: from 24.0.0 before 24.001.30429 — fixed in 24.001.30429
- Adobe Acrobat DC: from 15.008.20082 before 26.002.21901 — fixed in 26.002.21901
- Adobe Acrobat Reader: from 15.008.20082 before 26.002.21901 — fixed in 26.002.21901
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 24.001.30429; Adobe Acrobat DC 26.002.21901; Adobe Acrobat Reader 26.002.21901. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-81996 or the next vulnerability affects your stack