What’s Vulnerable › Vulnerabilities
CVE-2026-82001: Acrobat Reader | Uncontrolled Resource Consumption (CWE-400)
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-08 · updated 2026-09-11
- Weakness: CWE-400
Description
Acrobat Reader is affected by an Uncontrolled Resource Consumption vulnerability that could lead to application denial-of-service. An attacker could exploit this vulnerability to exhaust system resources, resulting in an application denial-of-service condition. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Acrobat for Edge: from 24.0.0 before 24.001.30429 — fixed in 24.001.30429
- Adobe Acrobat DC: from 15.008.20082 before 26.002.21901 — fixed in 26.002.21901
- Adobe Acrobat Reader: from 15.008.20082 before 26.002.21901 — fixed in 26.002.21901
How to fix
Upgrade to a fixed version: Adobe Acrobat for Edge 24.001.30429; Adobe Acrobat DC 26.002.21901; Adobe Acrobat Reader 26.002.21901. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-82001 or the next vulnerability affects your stack