What’s Vulnerable › Vulnerabilities
CVE-2026-82127: Schema & Structured Data for WP & AMP < 1.67 - Editor+ Stored XSS via Taxonomy Term Fields
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-30 · updated 2026-09-30
- Weakness: CWE-79
Description
The Schema & Structured Data for WP & AMP WordPress plugin before 1.67 does not perform a capability check when saving several of its fields, nor escape them when outputting them back, allowing users with the editor role and above to inject arbitrary web scripts that execute when a higher privileged user views the affected screen. This is only exploitable on multisite installs, where editors do not hold the unfiltered_html capability.
Affected products
- Schema & Structured Data for WP & AMP: before 1.67 — fixed in 1.67
How to fix
Upgrade to a fixed version: Schema & Structured Data for WP & AMP 1.67. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-82127 or the next vulnerability affects your stack