What’s Vulnerable › Vulnerabilities
CVE-2026-82157
- Severity: high (CVSS 8.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-24 · updated 2026-09-25
- Weakness: CWE-295
Description
Dell ThinOS 10, versions prior to SecurityAddon_2605.10.2766_T10, contains an Improper Certificate Validation vulnerability. An unauthenticated attacker with adjacent network access could potentially exploit this vulnerability, leading to Protection mechanism bypass and Unauthorized access.
Affected products
- Dell ThinOS 10: before SecurityAddon_2605.10.2766_T10 — fixed in SecurityAddon_2605.10.2766_T10
How to fix
Upgrade to a fixed version: Dell ThinOS 10 SecurityAddon_2605.10.2766_T10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-82157 or the next vulnerability affects your stack