What’s Vulnerable › Vulnerabilities
CVE-2026-82186: WPLP Cookie Consent < 4.4.2 - Admin+ SQLi via 'offset' Parameter
- Severity: medium (CVSS 4.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-09-04 · updated 2026-09-08
- Weakness: CWE-89
Description
The WPLP Cookie Consent WordPress plugin before 4.4.2 does not properly validate a pagination parameter before using it in a SQL query, allowing users with administrator privileges to perform SQL injection attacks.
Affected products
- WPLP Cookie Consent: from 3.0.0 before 4.4.2 — fixed in 4.4.2
How to fix
Upgrade to a fixed version: WPLP Cookie Consent 4.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-82186 or the next vulnerability affects your stack