What’s Vulnerable › Vulnerabilities
CVE-2026-82256: SvelteKit before 2.69.1 Denial of Service via Remote Form
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-28 · updated 2026-10-08
- Weakness: CWE-400
Description
SvelteKit before 2.69.1 fails to properly validate remote form function payload sizes, allowing attackers to crash the Node process by sending large payloads. Repeated exploitation causes denial of service by repeatedly crashing the application process.
Affected products
- sveltejs kit: before 2.69.1 — fixed in 2.69.1
How to fix
Upgrade to a fixed version: sveltejs kit 2.69.1. Check the vendor advisory for mitigations.
References
- https://github.com/sveltejs/kit/security/advisories/GHSA-wqjv-9729-c5q2
- https://www.vulncheck.com/advisories/sveltekit-before-2.69.1-denial-of-service-via-remote-form
Get alerted when CVE-2026-82256 or the next vulnerability affects your stack