What’s Vulnerable › Vulnerabilities
CVE-2026-82370: Unauthenticated remote command injection in the Brocade SANnav orchestrator HTTP service
- Severity: high (CVSS 8.6 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-24 · updated 2026-10-01
- Weakness: CWE-77
Description
Unauthenticated remote command injection in the Brocade SANnav orchestrator HTTP service permits network-adjacent attackers to execute arbitrary administrative switch CLI commands and issue container management instructions. This could allow an attacker to alter Fibre Channel fabric switch configurations or manipulate application container runtimes. This vulnerability affects Brocade SANnav versions before 3.0.1a.
Affected products
- Brocade SANnav: before 3.0.1a — fixed in 3.0.1a
How to fix
Upgrade to a fixed version: Brocade SANnav 3.0.1a. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-82370 or the next vulnerability affects your stack