What’s Vulnerable › Vulnerabilities
CVE-2026-82481
- Severity: high (CVSS 8.7 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-29 · updated 2026-09-01
- Weakness: CWE-180
Description
The cohttp package before 6.3.0 for OCaml allows directory traversal.
Affected products
- mirage cohttp: before 6.3.0 — fixed in 6.3.0
How to fix
Upgrade to a fixed version: mirage cohttp 6.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-82481 or the next vulnerability affects your stack