What’s Vulnerable › Vulnerabilities
CVE-2026-82860: @hulumi/policies before 1.3.2 Admin Policy Bypass
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-31 · updated 2026-10-08
- Weakness: CWE-269
Description
@hulumi/policies versions before 1.3.2 fail to fully inspect inline and attached IAM policy evidence for the administrator-policy guardrail. Attackers can craft admin-equivalent policy paths that bypass policy evaluation controls.
Affected products
- hulumi policies: before 1.3.2 — fixed in 1.3.2
How to fix
Upgrade to a fixed version: hulumi policies 1.3.2. Check the vendor advisory for mitigations.
References
- https://github.com/kerberosmansour/hulumi/security/advisories/GHSA-4xrh-5m3m-328w
- https://www.vulncheck.com/advisories/hulumi-policies-before-1.3.2-admin-policy-bypass
Get alerted when CVE-2026-82860 or the next vulnerability affects your stack