What’s Vulnerable › Vulnerabilities
CVE-2026-82863: @hulumi/baseline before 1.3.2 CloudTrail Selector Tampering Detection
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-31 · updated 2026-10-08
- Weakness: CWE-778
Description
@hulumi/baseline versions before 1.3.2 fail to fully detect CloudTrail selector tampering events, reducing audit logging configuration change coverage. Attackers can modify CloudTrail event selectors without complete detection, potentially evading audit trail monitoring.
Affected products
- hulumi baseline: before 1.3.2 — fixed in 1.3.2
How to fix
Upgrade to a fixed version: hulumi baseline 1.3.2. Check the vendor advisory for mitigations.
References
- https://github.com/kerberosmansour/hulumi/security/advisories/GHSA-gfp8-mp24-5vxg
- https://www.vulncheck.com/advisories/hulumi-baseline-before-1.3.2-cloudtrail-selector-tampering-detection
Get alerted when CVE-2026-82863 or the next vulnerability affects your stack