What’s Vulnerable › Vulnerabilities
CVE-2026-8296
- Severity: medium (CVSS 5.6 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-19 · updated 2026-10-26
- Weakness: CWE-79
Description
In affected versions of Octopus Server with certain access levels it was possible to embed a Cross-Site Scripting Payload via artifacts.
Affected products
- Octopus Deploy Octopus Server: from 2023.0.0 before 2025.4.10678; from 2026.1.0 before 2026.1.11451; from 2026.2.0 before 2026.2.13114 — fixed in 2025.4.10678, 2026.1.11451, 2026.2.13114
How to fix
Upgrade to a fixed version: Octopus Deploy Octopus Server 2025.4.10678, 2026.1.11451, 2026.2.13114. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-8296 or the next vulnerability affects your stack