What’s Vulnerable › Vulnerabilities
CVE-2026-83492: WordPress Kubio AI Website Builder - Denial Of Service
- Severity: medium (CVSS 6.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-31 · updated 2026-09-08
- Weakness: CWE-20
Description
Improper input validation vulnerability in Extend Themes Kubio AI Website Builder. This issue affects Kubio AI Website Builder: before 2.9.1.
Affected products
- Extend Themes Kubio AI Website Builder: before 2.9.1 — fixed in 2.9.1
How to fix
Upgrade to a fixed version: Extend Themes Kubio AI Website Builder 2.9.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-83492 or the next vulnerability affects your stack