What’s Vulnerable › Vulnerabilities
CVE-2026-83537: WP Express Checkout < 2.5.0 - Unauthenticated Payment Bypass via wpec_process_empty_payment
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-09-09
- Weakness: CWE-345
Description
The WP Express Checkout WordPress plugin before 2.5.0 does not verify server-side that a payment was actually completed before marking an order as paid, allowing unauthenticated users to forge a completed order without paying.
Affected products
- WP Express Checkout: before 2.5.0 — fixed in 2.5.0
How to fix
Upgrade to a fixed version: WP Express Checkout 2.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-83537 or the next vulnerability affects your stack