What’s Vulnerable › Vulnerabilities

CVE-2026-83547: Xpro Elementor Addons 1.6.0 - 1.7.3 - Contributor+ Stored XSS via Multiple Widgets

Description

The Xpro Addons WordPress plugin before 1.7.4 does not properly escape some of its widgets' settings before outputting them within HTML attributes, which could allow users with the Contributor role and above to perform Stored Cross-Site Scripting attacks.

Affected products

How to fix

Upgrade to a fixed version: Xpro Addons 1.7.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-83547 or the next vulnerability affects your stack