What’s Vulnerable › Vulnerabilities
CVE-2026-8383: LearnPress < 4.3.7 - Unauthenticated Sensitive User Information Disclosure via REST API
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-06-17 · updated 2026-06-17
- Weakness: CWE-862
Description
The LearnPress WordPress plugin before 4.3.7 does not gate the `edit` context on one of its REST endpoint behind the `edit_users` capability, allowing unauthenticated visitors to retrieve each returned user's roles, full capabilities map, extra capabilities, locale, and registration date via a crafted request
Affected products
- thimpress LearnPress – WordPress LMS Plugin for Create and Sell Online Courses: before 4.3.7 — fixed in 4.3.7
How to fix
Upgrade to a fixed version: thimpress LearnPress – WordPress LMS Plugin for Create and Sell Online Courses 4.3.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-8383 or the next vulnerability affects your stack