What’s Vulnerable › Vulnerabilities
CVE-2026-83964: Adobe Connect | Improper Certificate Validation (CWE-295)
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-22 · updated 2026-09-26
- Weakness: CWE-295
Description
Adobe Connect is affected by an Improper Certificate Validation vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to disclose sensitive information. Exploitation of this issue does not require user interaction.
Affected products
- Adobe Connect: before 12.12 — fixed in 12.12
- Adobe Connect For Mobile: before 4.5 — fixed in 4.5
How to fix
Upgrade to a fixed version: Adobe Connect 12.12; Adobe Connect For Mobile 4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-83964 or the next vulnerability affects your stack