What’s Vulnerable › Vulnerabilities
CVE-2026-84027: Directorist 8.9.1 - 8.9.4 - Subscriber+ Paid Order and Payment Record Forgery via REST Orders Endpoint
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-23 · updated 2026-09-23
- Weakness: CWE-862
Description
The Directorist: AI-Powered Business Directory, Listings & Classified Ads WordPress plugin before 8.9.5 does not check user capabilities when creating orders through its REST API, allowing users with the subscriber role and above to create paid order and payment records with arbitrary amounts and attribute them to other users.
Affected products
- Directorist: AI-Powered Business Directory, Listings & Classified Ads: from 8.9.1 before 8.9.5 — fixed in 8.9.5
How to fix
Upgrade to a fixed version: Directorist: AI-Powered Business Directory, Listings & Classified Ads 8.9.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84027 or the next vulnerability affects your stack