What’s Vulnerable › Vulnerabilities
CVE-2026-84045: E-cab Taxi Booking Manager for Woocommerce < 2.0.5 - Unauthenticated Price Manipulation via mptbm_add_to_cart
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-04 · updated 2026-09-08
Description
The E-cab Taxi Booking Manager for Woocommerce WordPress plugin before 2.0.5 does not validate a client-supplied trip distance and base-price value on the server before pricing a booking, allowing unauthenticated attackers to manipulate the order total down to zero and place real taxi-booking orders at an arbitrary price.
Affected products
- E-cab Taxi Booking Manager for Woocommerce: from 2.0.1 before 2.0.5 — fixed in 2.0.5
How to fix
Upgrade to a fixed version: E-cab Taxi Booking Manager for Woocommerce 2.0.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84045 or the next vulnerability affects your stack