What’s Vulnerable › Vulnerabilities
CVE-2026-84068: Quentn WP 1.2.13 - 1.2.14 - Unauthenticated SQLi via 'qntn_wp' Parameter
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-09-09
- Weakness: CWE-89
Description
The Quentn WP WordPress plugin before 1.2.15 does not adequately escape a request parameter before using it in an unprepared SQL query, allowing unauthenticated attackers to extract arbitrary data from the database via SQL injection.
Affected products
- Quentn WP: from 1.2.13 before 1.2.15 — fixed in 1.2.15
How to fix
Upgrade to a fixed version: Quentn WP 1.2.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84068 or the next vulnerability affects your stack