What’s Vulnerable › Vulnerabilities
CVE-2026-8407
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-12 · updated 2026-10-26
- Weakness: CWE-862
Description
Missing authorization in the PAM module in Devolutions Server allows an authenticated user with a PAM license but no additional permissions to obtain OTP secret keys and recovery codes via crafted requests to PAM API endpoints. This issue affects the following versions : * Devolutions Server 2026.1.6.0 through 2026.1.11.0 * Devolutions Server 2025.3.16.0 and earlier
Affected products
- Devolutions Server: before 2025.3.18.0; from 2026.1.6.0 before 2026.1.12.0 — fixed in 2025.3.18.0, 2026.1.12.0
How to fix
Upgrade to a fixed version: Devolutions Server 2025.3.18.0, 2026.1.12.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-8407 or the next vulnerability affects your stack