What’s Vulnerable › Vulnerabilities
CVE-2026-84113: Quentn WP < 1.2.15 - Admin+ SQLi via 'orderby'/'order' Parameter
- Severity: medium (CVSS 4.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-09-09
- Weakness: CWE-89
Description
The Quentn WP WordPress plugin before 1.2.15 does not properly sanitise and escape a parameter before using it in an SQL query, allowing high privilege users such as administrators to perform SQL injection attacks.
Affected products
- Quentn WP: before 1.2.15 — fixed in 1.2.15
How to fix
Upgrade to a fixed version: Quentn WP 1.2.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84113 or the next vulnerability affects your stack