What’s Vulnerable › Vulnerabilities
CVE-2026-84221: Kirki 6.0.0 - 6.2.5 - Editor+ SQLi via Content Manager Field ID
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-05 · updated 2026-09-08
- Weakness: CWE-89
Description
The Kirki WordPress plugin before 6.3.0 does not escape a user-supplied identifier before using it in a SQL query, allowing users with editor-level access and above to append arbitrary SQL and read the contents of the database, including user credentials.
Affected products
- Kirki: from 6.0.0 before 6.3.0 — fixed in 6.3.0
How to fix
Upgrade to a fixed version: Kirki 6.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84221 or the next vulnerability affects your stack