What’s Vulnerable › Vulnerabilities
CVE-2026-84238: WordPress YITH Request a Quote for WooCommerce Premium plugin < 4.46.0 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-03 · updated 2026-09-07
- Weakness: CWE-862
Description
Unauthenticated Broken Access Control in YITH Request a Quote for WooCommerce Premium < 4.46.0 versions.
Affected products
- YITH Request a Quote for WooCommerce Premium: before 4.46.0 — fixed in 4.46.0
How to fix
Upgrade to a fixed version: YITH Request a Quote for WooCommerce Premium 4.46.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84238 or the next vulnerability affects your stack