What’s Vulnerable › Vulnerabilities
CVE-2026-8429: SPIP < 4.4.14 Remote Code Execution via Private Space
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-12 · updated 2026-06-17
- Weakness: CWE-94
Description
SPIP versions prior to 4.4.14 contain a remote code execution vulnerability in the private space that allows attackers to execute arbitrary code in the context of the web server. Attackers can exploit this vulnerability to achieve code execution that bypasses the SPIP security screen protections.
Affected products
- SPIP: before 4.4.14 — fixed in 4.4.14
How to fix
Upgrade to a fixed version: SPIP 4.4.14. Check the vendor advisory for mitigations.
References
- https://blog.spip.net/
- https://www.vulncheck.com/advisories/spip-prior-to-remote-code-execution-via-private-space
Get alerted when CVE-2026-8429 or the next vulnerability affects your stack