What’s Vulnerable › Vulnerabilities
CVE-2026-84830: OS command injection in privileged configuration handling
- Severity: high (CVSS 8.6 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-03 · updated 2026-09-03
- Weakness: CWE-78
Description
SEPPmail Secure Email Gateway before 15.0.7 contains a command injection vulnerability that allows authenticated administrators to execute commands with elevated privileges.
Affected products
- SEPPmail AG Secure Email Gateway: before 15.0.7 — fixed in 15.0.7
How to fix
Upgrade to a fixed version: SEPPmail AG Secure Email Gateway 15.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84830 or the next vulnerability affects your stack