What’s Vulnerable › Vulnerabilities
CVE-2026-84831: Mandatory MFA bypass before enrollment
- Severity: high (CVSS 7.7 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-03 · updated 2026-09-03
- Weakness: CWE-287
Description
SEPPmail Secure Email Gateway before 15.0.7 creates a fully privileged session before required multi-factor authentication enrollment is completed. An attacker with the password for an MFA-required but unenrolled account can access protected functionality without providing a second factor.
Affected products
- SEPPmail AG SEPPmail Secure Email Gateway (SEG): before 15.0.7 — fixed in 15.0.7
How to fix
Upgrade to a fixed version: SEPPmail AG SEPPmail Secure Email Gateway (SEG) 15.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-84831 or the next vulnerability affects your stack